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GuidosToolbox Workshop

The workshop will address the following topics:

GWS1: Introduction/motivation for new ways of image analysis
GWS2: Pattern Analysis (M)SPA
GWS3: GuidosToolbox: program features and processing options
GWS4: Hands-on examples using training data:
   a) Data preparation, MSPA, Google Earth overlays, batch process
   b) Distance, fragmentation, network, restoration, change, … 
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GuidosToolbox Workshop

GTB: start any application from the self-contained directory

related papers, GE-overlays: C:\GuidosToolbox\publications

Interesting: CCRS Remote Sensing Tutorial  

GIS Introduction

Click for additional information: GTB, GWB, MSPA, GWS, GSC

The GTB Product Sheets:

!

https://www.nrcan.gc.ca/sites/www.nrcan.gc.ca/files/earthsciences/pdf/resource/tutor/fundam/pdf/fundamentals_e.pdf
https://docs.qgis.org/latest/en/docs/index.html
https://forest.jrc.ec.europa.eu/en/activities/lpa/gtb/
https://gwbdoc.readthedocs.io/en/latest/
https://forest.jrc.ec.europa.eu/en/activities/lpa/mspa/
https://forest.jrc.ec.europa.eu/en/activities/lpa/gtb-workshops/
https://github.com/ec-jrc/GWB/blob/main/tools/external_sources/GRAYSPATCON_Guide.pdf
https://forest.jrc.ec.europa.eu/en/activities/lpa/gtb/
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GuidosToolbox Workshop

4 A) Data Preparation & Processing

4) Hands-on Examples

4 B) Image Analysis
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4 A) Data Preparation & Processing

A1: Object properties, SPA and MSPA (see MSPA-Guide) 

A2: Setup MSPA-compliant image

A3: Cut image and build binary mask

A4: Reproject, MSPA, save and display as kml (Google Earth)

A5: Batch-process (MSPA (-tiling), Moving Window, Recode,

       Fragmentation, etc.)

The basics: Learn how to use GuidosToolbox 

https://ies-ows.jrc.ec.europa.eu/gtb/GTB/MSPA_Guide.pdf
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A1: Object Properties

a) Browse through the image with the mouse pointer 
    and check the information panel below the display
b) Play with:                   ,                   ,                   ,  

c) Restore original:                                       

d) Test                                                               ; use defaults. 

e) Restore original, Accounting: 8-conn; pixres: 10; Area:[100 1000 5000 10000 50000] 

Original Image

Image Analysis → Objects → Accounting

• What is the % and how many patches are in class 4: [5000-10000]ha?
• Make a 3-class using: 4; 10; Area:[10000, 10000, 10000; 10000; 50000]  

File → Read Image → GeoTiff: input.tif

Image InfoAutostretch Normalized Zoom Mode
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A1: SPA

a) Test  
    and check the information panel below the display
b) Save                                                                    and check the output files 

c) Restore original:                                       

d) Test

File → Read Image → GeoTiff: input.tif

Image Analysis → Pattern → Morphological → SPA3

File → Save Image → GeoTiff: input_spa3.tif

Image Analysis → Pattern → Morphological → SPA5 then Restore and run SPA6

• Which SPAx is needed to detect isolated small objects?
• How much forest is Core forest? What is the #/area of the holes?
• Why are the numbers for Margin different in SPA5 and SPA6?

Original Image
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A1: MSPA

File → Read Image → GeoTiff: input.tif

a) Test  
    and check the information panel below the display
b) Below the viewport, click Divide & test Core grouping thresholds                                       

c) Test/change MSPA parameters and activate MSPA statistics

Image Analysis → Pattern → Morphological → MSPA

• Using the default settings: How much of the forest are Islets?
• How many habitat connectors do we have?
• How many Openings do we have and how intact is the forest?
• How to simulate a 100m EdgeWidth if the pixel resolution is 25m?
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A2: Setup a MSPA-compliant input image

File → Read Image → GeoTiff: clc.tif

a) Autostretch,                   , try doing MSPA
b) Recode: 0(Missing) ←1-11, 1(BG) ←12-21/26-41, 2(FG) ←23-25 
                                                                                , then Restore the file:
    GTrecode_CLC2fmap.sav and click on Accept to obtain the forest mask

c)                                                

d)                                            

e)                                                               : gdalinfo -noct -mm -stats clc_8_1_1_1.tif 

    and compare with: 

General Tools → Preprocessing → Recode Classes

Image Analysis → Pattern → Morphological → MSPA

File → Save Image → GeoTiff: clc_8_1_1_1.tif

General Tools → GIS SW → GTB Terminal

Use                          to setup binary maps, input for the Landscape Mosaic, …

Image Info

Image Info

Recode Classes
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A3: Cut image and build a binary mask

File → Read Image → GeoTiff: il3.tif

a)  
b) Cut central data area: start GTB Terminal 
                                                                   and enter:
      gdal_translate -srcwin 3000 4000 1000 1000 -co COMPRESS=LZW il3.tif il3sub.tif
     (gdal_translate -srcwin xoff yoff xsize ysize -co COMPRESS=LZW input.tif output.tif )

c)                                                            , 

d) Binary: 

e) Swap BG/FG:                                                               

f) Save the result:

File → Read Image → GeoTiff: il3sub.tif

General Tools → Preprocessing → Threshold FG/BG: 106

General Tools → GIS SW → GTB Terminal

General Tools → Preprocessing → Invert →  FG/BG

File → Save Image → GeoTiff: il3sub_106.tif

Image Info

Image Info
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A4: Reproject to WGS84, MSPA, save as GE overlay

File → Read Image → GeoTiff: il3sub_106.tif

a) Reproject to WGS84 (GE-EPSG 4326, EPSG, EPSG-codes):
     - use                                                                                             or  
     - GTB Terminal: find out EPSG-code: gdalinfo -noct il3sub_106.tif 
          gdalwarp -t_srs EPSG:4326  il3sub_106.tif  il3sub_106_EPSG4326.tif

b)                                                                   

c) 

d)                                         (save as Google Earth overlay) 

General Tools → Preprocessing → Reproject for GoogleEarth

File → Read Image → GeoTiff: il3sub_106_EPSG4326.tif

File → Save Image → KML

Image Analysis → Pattern → Morphological → MSPA

http://en.wikipedia.org/wiki/European_Petroleum_Survey_Group
https://epsg.org/
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A4: Open and load the GE overlay

e) Open directory C:\GuidosToolbox\data
Do not double-click but right-click and fully extract:  
il3sub_106_EPSG4326_8_1_1_1_kml.zip

f) Open the new directory: 
il3sub_106_EPSG4326_8_1_1_1_kml  

g) Double-click the file: MSPA_GTB.kml 
or drag & drop this file in GoogleEarth.
Adjust overlay transparency via slider

• Who would be interested in a kml data provision?
• What is the benefit of showing the background?
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A5: Batch-process (image analysis and MSPA-tiling)

a) Start GuidosToolbox: 
b) Browse to directory batch/MSPA/ and select all images 
c) Process with default MSPA settings (+ statistics)
d)                                                                             + batch/<option>   

and test different kernel for moving window, fragmentation,
recode setting, Conefor input, …

File → Batch Process → Fragmentation/Recode etc

File → Batch Process → Pattern → Morph. → MSPA

a)                                                               , 

b)                                  ,

c) set MSPA parameters

File → Read Image → GeoTiff: largeWin.tif

Image Analysis → Pattern → Morphological → MSPA Tiling

• Why should tiling be avoided? 
• Which alternative could bypass tiling?

Image Info
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4 B) Image Analysis

B1: Object Analysis 
(Parcellation, Contortion)

B2: Fragmentation Analysis
(Contagion, FOS, Landscape Mosaic)

B3: Network Analysis
(Components, Node/Link Importance)

B4: Distance Analysis
(Euclidean, Influence Zones, Proximity)

B5: Restoration Planner
(Cost Map AB, Reconnect)

B6: Change Analysis
(Gain/loss, FAD)

Learn about specific topics 
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GuidosToolbox Workshop

B1: 
OBJECT ANALYSIS
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B1: Objects –  Parcellation

File → Read Image → GeoTiff: clc.tif

b)

Check title bar info & save result

restore: GTrecode_CLC2LM.sav and do Parcellation  General Tools → Prepr. → Recode Classes

2-class image: 1 ← 2 and do Parcellationc)

1-class image: 0 ← 1 and do Parcellationd)

File → Read Image → Generic: rand50_12.tif , do Parcellation, invert FGconn

data/batch/Fragmentation

e)

File → Read Image → Generic: rand_mult.png

a)

• What does a high value of relative Parcellation mean?  
• Is Parcellation more sensitive to land use or to land cover? 

Image Analysis → Objects → Parcellation

! Start GTB:                                                           and select: 

f)

General Tools → Prepr. → Recode Classes

General Tools → Prepr. → Recode Classes

File → Set Data Directory: Yes !

Image Info
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B1: Objects – Contortion

a) Activate and play with Range division

b) Omitted objects? Reprocess larger core-object sizes

    changing MSPA parameter 2 EdgeWidth (area) to 10

c) Zoom in and check Contortion value of smaller objects 

File → Read Image → Generic: input_small.tif
Image Analysis → Objects → Contortion

• How could you quantify the influence of human activity?
• What is the Contortion value of a small circular irrigation plot?
• How much will Contortion increase when we have a large circle?
• How will Contortion and Corner Count change when a rectangular

shaped agricultural field is rotated by 45º?

! Start GTB:                                                       to restore default directory !File → Set Data Directory: No



18

GuidosToolbox Workshop

B2: 
FRAGMENTATION ANALYSIS
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B2: Fragmentation – legacy and FOS 

Difference to input.tif?

a) 

b)

c) Restore:

File → Read Image → Generic: inputzz.tif

IA → Fragmentation → Legacy → Map → Entropy

IA → Fragmentation → Legacy → Map → Contagion
Entropy

Contagion

• Which method better describes forest fragmentation? 
• Which to choose to highlight isolation, heterogeneity, compactness?
• FAD/FED/FAC: Fragmentation product sheet, page 12 

IA → Fragmentation → FOS (FAD 5class, Winsize: 27)

FOS: 3 methodsIA → Fragmentation → FOS (FAD APP_2class (Winsize: 27)

Activate Fragmentation range, change thresholds

Original Image

https://ies-ows.jrc.ec.europa.eu/gtb/GTB/psheets/GTB-Fragmentation-FADFOS.pdf
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B2: Fragmentation – Multiscale FAD  

c)                                                                       process for FAD-MS  

Pointer in viewport shows 
FAD classes over scales

Image Analysis → Fragmentation → MultiScale → FAD-MS

File → Read Image → GeoTiff: NFinland_A.tif

File → Save Image → GeoTiff

Water bodies (non-fragm.)

Wetlands (fragmenting)Open folder NFinland_A_FAD to see all final files

File → Read Image → GeoTiff: NFinland_B/C.tif

d) Open folder NFinland_B/C_FAD 
Compare statistics option A versus C. Which FAD-option is
meaningful to investigate the transition zone from Forest 
to Wetland? Why would a Finnish forester most likely 
choose option C for reporting on forest fragmentation?

a)

b)
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B2: Landscape Mosaic  

• Test different window sizes,                          and save kdim=27 result
• Load clc4lm_lm_27_103-class image and change colortable LM_X. 

a) Recode
    to AND: Agriculture (1b), Natural (2b), Developed (3b) 
    optional: other (0b); verify changes with: 

File → Read Image → GeoTiff: clc.tif

Image Analysis → Pattern → Moving Window → Counting Pixels → LM

File → Save Image → GeoTiff: clc4lm.tif

File → Read Image → GeoTiff: clc4lm.tif

b) 

c) 

d) 

+

• Which is the prevalent land cover at large observation scales? 
• How to use the heatmaps for change/scale analysis?

e) IA → Fragmentation → MultiScale → Dominance

General Tools → Prepr. → Recode Classes: GTrecode_CLC2LM.sav

Original Image

File → Read Image → GeoTiff: clc4lm.tif

Image Info



22

GuidosToolbox Workshop

B3: 
NETWORK ANALYSIS
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a)                          
and process with default MSPA settings

B3: Network – NW-Components, Node/Link Importance  

b) 
Play with the Zoom mode and the zoom factors      

c) 
Play with the Zoom mode and the zoom factors      

d)  
Open the statistic file: input_8_1_1_1_cs.txt

File → Read Image → GeoTiff: input.tif

Image Analysis → GTN → NW Components 

Image Analysis → GTN → Node/Link Importance

File → Save Image → GeoTiff

There are 418 network components. Accounting told us there are 2850 objects. 
What is the difference between a NW-component and an individual object?
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GuidosToolbox Workshop

B4: 
DISTANCE ANALYSIS
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B4: Distance – Euclidean   

• Assume adf has decreased over the past years: what does this mean?
• Which type of cover change may cause a decrease?

• Click Intext to display bar plot histogram summary
• Check GuidosToolbox Manual for distance values: adb, adf
• Activate distance ranges and change thresholds

  
display in Google Earth

File → Read Image → GeoTiff: input.tif

Image Analysis → Distance → Euclidean Distancea)

File → Save Image → KMLb)
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B4: Distance – Influence Zones   

• Change EdgeWidth (area) & click Divide
• Play with buffer zones inside/outside
• Zoom in and read out pixel values & features 

below the viewport and in the title bar

                                        display in Google Earth

Image Analysis → Distance → Influence Zones

File → Save Image → KML

• How to visualize bear/bee habitat perception?
• Assume pest infection of forest patches with insects flying a given 

distance. How to visualize? Which patches may get connected?
• How to visualize core-habitat network having a 10-pixel EdgeWidth?

a)

b)

File → Read Image → GeoTiff: input.tif
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B4: Distance – Proximity  

• Change thresholds for EdgeWidth (area) & click Divide below the viewport 
• Play with CoreZone buffer and Prox_max
• Zoom in and read out watershed pixel values, proximity, CAG, CAG_relative 

& summary information in the title bar

File → Read Image → GeoTiff: input.tif

• Where are forest (habitat) patches within a given distance?
• How efficient is restoration at a given location?
• Which is the most efficient restoration location?
• Fixed restoration budget: Is it more effective to establish a large

corridor at one point or small corridors at several points? 

a)
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B4: Distance – Proximity  

Assume we are interested in areas of minimum 5000 pixels and we 
have money to pay for a maximum of 20 restoration pixels:
Set: Area 5000, CoreZone 1, Prox_max 20, click Divide. Click Intext
• Check connector length/frequency statistics (     to expand)
• Import csv-file and sort columns for largest CAG 

b)
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GuidosToolbox Workshop

B5: 
RESTORATION PLANNER

 1. Travel Time Analysis

2. Setup the resistance map
3. Planning Tools and Evaluation

4. Restoration Status/Change Summary
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e) Isochrone Map AB:
    Play with Zoom mode, cost ranges, mouse pointer

1. Travel Time Analysis: Resistance map + Marker map

File → Read Image → Generic: resist_marker0.tif

IA → RP → Assessment → Isochrone Map A: resist_marker0.tif

Original Image

File → Read Image → Generic: resist.tif

+

a) 
b) 
c) Isochrone Map A:
d) Restore original: 

h) Repeat with isochrone map A:

f) Restore original:
g) Isochrone map AB with river as a barrier:

IA → RP → Assessment → Isochrone Map AB: resist_marker0.tif

Original Image

IA → RP → Ass. → Isochrone Map AB: resist_marker_river.tif

IA → RP → Ass. → Isochrone Map A: resist_marker_river.tif

B5: RP – Assessment – Isochrone Map  

Image Info

Image Info
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1. Travel Time Analysis: How to setup a marker map?

c) Apply new Marker:
   (optional: verify new Marker:                                                                                        )

Note: use                                                                on your original image to assign 
different resistance values and/or merge several classes into one class for Missing 

IA → RP → Setup Tools → Isochrone Map Marker Image
Define: A: [70, 345], B: [370, 46], Missing: [270, 185] (Zoom in, click on object and 
press Enter key or space bar; i.e.: Select two smaller gray objects & set white as missing)

a)
b)

IA → RP → Assessment → Isochrone Map AB: resist_marker.tif

File → Read Image → Generic: resist.tif

File → Read Image → Generic: resist_marker.tif

General Tools → Prepr. → Recode Classes

B5: RP – Setup Tools – Isochrone Marker  

1) Click Start Object
& press Enter key:

2) Click Target Object
& press Enter key:

3) Click specific pixel & press Enter key 
to define missing data (optional):

4) Marker Image is saved
for travel time analysis:

Image Info

Image Info
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2. How to setup a resistance map?
B5: RP – Setup Tools  Resistance ~ difficulty to traverse a pixel

0: impossible to traverse
2: min: fixed for all pixels inside FG-objects
3-100: > min for pixels outside FG-objects

Fixed BG-Resistance: assign a constant 
resistance value to all background pixels:

Land Cover → Resistance: assign or reclassify
land cover class-specific resistance values:

Distance → Resistance: ~ distance
from FG-objects (birds/flying insects):

Distance: low High (≥ 100 pixels)

Pixel → Resistance: assign custom
resistance value to a given pixel:

File → Read Image → GeoTiff: input.tif

File → Read Image → GeoTiff: clc.tif
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2. How to setup a resistance map?
B5: RP – Setup Tools  

File → Read Image → GeoTiff: input.tif

IA → RP → Setup Tools → Fixed BG-Resistance

a) 
b)                                                                        Set BG-resistance, i.e. 40%: 
c)                                                                   Click on FGConn, then
    draw a freehand or straight line, set line width and resistance:

Resistance ~ difficulty to traverse a pixel
0: impossible to traverse
2: fixed for all pixels inside FG-objects
3-100: pixels outside FG-objects

IA → RP → Setup Tools → Line→Resistance

Add any line-shaped element and define its function
setting the Resistance to: blocking (0), FG (2), or BG-resistance (3-100)

Freehand line:
FG (2), width: 5 

Or add a straight line:
BG-resist (20), width: 5 

BG-resist (40)

Add a line shape
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2. How to setup a resistance map?

File → Read Image → GeoTiff: input.tifa) Set BG-resistance, i.e. 40% 

b)

Resistance ~ difficulty to traverse a pixel
0: impossible to traverse
2: fixed for all pixels inside FG-objects
3-100: pixels outside FG-objects

IA → RP → Setup Tools → ROI→Resistance

Add/modify any ROI and define its function
via Resistance: blocking (0), FG (2), or BG-resistance (3-100)

Add or modify a ROI

c) Add ROIs

B5: RP – Setup Tools  

d) And/or select irregular shaped ROI:
Set a small Marker, then right-click on it for region growing

e) Close popup window & assign
    resistance for all ROIs defined:

object is now selected
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B5: RP – Assessment 3. Restoration Planning & Evaluation
Scope: Instant evaluation of one restoration pathway on a resistance map
(How efficient is a suggested restoration path?).

File → Read Image → GeoTiff: input.tifa) Setup a resistance map: Set BG-resistance, i.e. 40% 

b)  IA → RP → Ass. → Add Custom Path Click FGConn for path setup:  
Freehand example:

Click FGConn to reset 
Straight line example:

• Check the GTB title bar for further information. 
• Custom Path width is 1 pixel. Else use RP-Setup Tools or Preproc-Recode Line
• An isolated path leads to a negative 𝝙COH, why is that?

Click FGConn again to
quickly test another path…  
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B5: RP – Assessment 3. Restoration Planning & Evaluation
Scope: Find optimum restoration pathway between two selected objects 
on a resistance map (Can you find the most efficient restoration path?).

File → Read Image → GeoTiff: input.tifa) Setup a resistance map: Set BG-resistance, i.e. 40% 

b)  IA → RP → Ass. → Find Optimum Path Click FGConn for path setup:  
1. Setup start object 2. Setup target object 3. Setup summary info 4. Find path…

Optimum Path

• This example connected the same two objects A/B as shown in the previous slide. 
Compare: #RP, AVDIST, EFFIC, and 𝝙COH. Why is the difference so large now?

• In general: which objects should be connected for most efficient restoration? 

A B

c) Save as geotiff and open the directory: data/input_restoration_40_AB
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B5: RP – Assessment 3. Restoration Planning & Evaluation
Scope: Find optimum restoration pathway between the 5 largest objects 
on a resistance map (Show me some very efficient restoration pathways).

File → Read Image → GeoTiff: input.tifa) Setup a resistance map: Set BG-resistance, i.e. 40% 

b)  IA → RP → Ass. → Show Optimum Big 5

• Directory shows summary & 10 pairs of optimum path + travel time map
• The analysis may include alternative pathways, why? Check 1↔2
• Sort table to find best EFFIC, or best 𝝙COH, or least expense, etc. 
• Is connecting the two largest objects always the best option? 

Analyzing 10 combinations:

c) Save as geotiff and open the directory: data/input_restoration_40

start/intermediate/ target

Ex: 1↔2

Restore pixels
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B5: RP – Assessment 

a) Start GTB:                                                                

b) Browse to directory batch/MSPA/ and select all images 

c) Open the directory batch/batch_rss/ and check the log and csv file

File → Batch Process → Restoration status

Image Analysis → Restoration Planner → Assessment → Status Summary

4. Restoration Status Summary (RSS)

Key network status summary. What do the indicators describe?

Use any binary mask (             ) and get a network summary for all FG-objects (2 byte): input.tif

Or, let’s quickly do this for a series of images: 

(RP-product sheet, section 2.1)

https://ies-ows.jrc.ec.europa.eu/gtb/GTB/psheets/GTB-RestorationPlanner.pdf
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B5: RP – Assessment 4. Restoration Change Summary

a) Setup a resistance map: Use             , assign BG-resist 40%, save as:input.tif input_40.tif
b) On the resistance map: Setup restoration measures (lines, ROIs), save 
as:

input_40rest.tif
c) IA → RP → Ass. → Change Summary

Select resistance & restoration map:                   +                        =                                
: 

input_40.tif
Key network change summary. 
What do the indicators describe?

Scope: Simulate the expense and impact of a restoration scenario. We need 2 maps:
1) A resistance map: the current network (FG) incl. adequate background resistance 
2) A restoration map: resistance map including all simulated restoration measures 
    defined via: IA → RP → Setup Tools → Line/ROI→Resistance

input_40rest.tif data/rss_change.csv

Setup Tools: simulate any type of land cover change or spatial restoration scenario. The
new setup can then be quantitatively evaluated via the Assessment menu to retrieve 
a new status summary or to quantify the efficiency of a simulated restoration measure.

(RP-product sheet, section 2.2)

https://ies-ows.jrc.ec.europa.eu/gtb/GTB/psheets/GTB-RestorationPlanner.pdf
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GuidosToolbox Workshop

B6: 
CHANGE ANALYSIS
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d)         Multiscale fragmentation change analysis, see following slide

d)        Change in FOS (fragmentation at a fixed user-selected observation scale

b)                          Read images fmap1990/2000.tif
Output: 11 – BG/BG, 12 – BG/FG (gain), 21 – FG/BG (loss), 
22 – FG/FG, 176 – neglected, spurious changes, 255 – missing in one image

B6: Change – Morphological Change Detection (MCD) 

a)                          Read images fmap1990/2000.tif
Output: 11 – BG/BG, 12 – BG/FG (gain), 21 – FG/BG (loss), 
22 – FG/FG, 255 – missing in one image

File → Change → 
Simple Change 

FOS 

FAD 

Morph. Change 

c)                    Calculate delta-heatmaps, see following slideLM heatmap 
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B6: Change – LM heatmap 

• Which land cover types are dominant in Slovakia / the Netherlands?
• Comparing NL vs SK: where are the main changes? 
• Temporal change: which trajectory can be expected for urban sprawl? 

File → Batch Process → Pattern → MovWin → LM: ..\batch_Recode\*.tif  

File → Change → LM heatmap: batch_lm_27\country\*.sav

Open the country-directory and check the resulting files  

a) Generate two LM images:
                                                                   restore GTBrecodeCLC2LM.sav, 
     click Apply, then select and recode the two CLC maps

The delta heatmap results are in the current default data directory:
b) Do the LM-change analysis:  

File → Batch Process → Recode Classes: 

The LM/heatmap results are in the directory data\batch\batch_lm_27

(WinSize 27)

data/batch/recode! Start GTB:                                                           and select: File → Set Data Directory: Yes !

data/batch/recode
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B6: Change – Fragmentation (FAD Multiscale) 

c) Open the directory FADchange and compare the results for the five
    observation scales and the multi-scale statistics. 

File → Change → FAD Multiscale:

process with default settings. Open the resulting directory, 
 check the log-file and the resulting files  

a) Generate two FAD Multiscale images:

Save the results into the suggested directory
Open                                               and extract the archive FADchange.zip  

b) Do the FAD Multiscale change analysis:  

Which fragmentation class changed the most? 

data\batch\fragmentation/FAD! Start GTB:                                                           and select: File → Set Data Directory: Yes !
File → Batch Process → Fragmentation → MultiScale → FAD-MS:  SK2000.tif  SK2012.tif  

..\batch_FAD\SK<year>_fad\SK<year>_fad_mscale.tif
select the two mscale maps  

data\batch\fragmentation/FAD
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B6: Change – FOS (custom method & scale) 

c) Open                                               and check the related .txt and .csv file. 

File → Change → FOS:

process with FAD 5class, 100m, winsize 31 and save the result  

a) Generate two FOS images:

Save the results into the suggested directory

b) Do the FOS-change analysis:  

Which fragmentation class changed the most? 

data\batch\fragmentation/FAD! Start GTB:                                                           and select: File → Set Data Directory: Yes !
File → Read Image → GeoTIFF:  SK2000.tif  (SK2012.tif ) 

SK<year>_fos-fad_5class_31\SK<year>_ fos-fad_5class_31.tif
and select the two fos maps  

data\batch\fragmentation/FAD

IA → Fragmentation → FOS (FAD 5class, Winsize: 27)
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GuidosToolbox Workshop

Excitement Indifference

DespairBoredom

Please provide your feedback & email your comments to: peter.vogt@ec.europa.eu
C:\GuidosToolbox\data\GWS_feedback_form.xls

Workshop experience

mailto:peter.vogt@ec.europa.eu?subject=GWS%20feedback
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